易语言入门TAB 标签页制作

介绍

使用易语言制作TAB标签切换

流程

  • 拖入选择夹组件
  • 拖入工具条
  • 工具条控制选择夹组件

描述
描述
工具条还可以设置图片,图片类似“雪碧图”操作。

代码

描述

.版本 2

.程序集 窗口程序集_启动窗口

.子程序 _按钮1_被单击

选择夹1.现行子夹 = 1

.子程序 _工具条1_被单击
.参数 按钮索引, 整数型

.判断开始 ( 按钮索引 = 0)
    选择夹1.现行子夹 = 0
.判断 ( 按钮索引 = 1)
    选择夹1.现行子夹 = 1
.默认

.判断结束
.判断开始 ( 按钮索引 = 2)
    选择夹1.现行子夹 = 2
.默认

.判断结束
.判断开始 ( 按钮索引 = 3)
    销毁 ()
.默认

.判断结束

评论区 (0)

没有记录
支持 markdown,图片截图粘贴拖拽都可以自动上传。
空气

空气 · 中级学士

热卖技术,喜欢新东西。

魔童降世
查看更多

最新视频课程

钻级赞助商